Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229107 - AEP: [JSS RESPIN] Domain controller auto enrollment fails on win2003EESP1 ( JSS Respin needed )
Summary: AEP: [JSS RESPIN] Domain controller auto enrollment fails on win2003EESP1 ( J...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Certificate System
Classification: Red Hat
Component: Auto-Enrollment
Version: 7.3
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Brian Stevens
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-17 07:08 UTC by Chandrasekar Kannan
Modified: 2017-04-10 14:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-29 00:08:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Chandrasekar Kannan 2007-02-17 07:08:21 UTC
AutoEnrollment - doesn't work on Windows 2003 Enterprise Edition SP1. 

Domain Controller auto-enrollment to get a certificate fails.
CA's debug log indicates that the proxy did not supply an 
agent certificate to authenticate with.

Comment 1 Steve Parkinson 2007-03-06 22:24:55 UTC
The problem is in the way the CA requests client-auth.

A fix needs to go into JSS, and TomcatJSS.

This is the JSS bug:
https://bugzilla.mozilla.org/show_bug.cgi?id=370970


Comment 2 Chandrasekar Kannan 2007-04-19 05:06:21 UTC
Verified with CS 7.3 build 04/18.

I did perform auto-enrollment on a windows 2003 sp1 machine
with CS 7.3. I didn't have to make any JSS changes on the server
side, indicating that I have the JSS version thats fixed.




Comment 3 Red Hat Bugzilla 2007-11-05 04:20:42 UTC
User sparkins@redhat.com's account has been closed

Comment 4 Chandrasekar Kannan 2008-08-25 22:50:18 UTC
Bug already CLOSED/VERIFIED. setting screened+ flag


Note You need to log in before you can comment on or make changes to this bug.