Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2291 - (4.2) procmail no longer reads group-writable .procmailrc's
Summary: (4.2) procmail no longer reads group-writable .procmailrc's
Keywords:
Status: CLOSED DUPLICATE of bug 2290
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: procmail
Version: 4.2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-20 20:03 UTC by Jim Knoble
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-21 15:34:09 UTC


Attachments (Terms of Use)

Description Jim Knoble 1999-04-20 20:03:48 UTC
According to procmail's HISTORY file, procmail-3.12
introduced a new behavior with respect to group-writable
.procmailrc files and .procmailrc files located in
group-writable directories.  Specifically, procmail ignores
such a .procmailrc unless GROUP_PER_USER has been defined in
config.h at compile-time.

The most recent procmail update packages (3.13.1) do not
have GROUP_PER_USER defined and fail to function properly on
Red Hat Linux systems.

Comment 1 Bill Nottingham 1999-04-21 15:34:59 UTC
*** This bug has been marked as a duplicate of 2290 ***


Note You need to log in before you can comment on or make changes to this bug.