Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228868 - [EMC/Symantec RHEL 4.5 FEAT] nfs-utils requires updating (can't handle minor number greater than 255)
Summary: [EMC/Symantec RHEL 4.5 FEAT] nfs-utils requires updating (can't handle minor ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nfs-utils
Version: 4.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Steve Dickson
QA Contact: Martin Jenner
URL:
Whiteboard:
: 226746 (view as bug list)
Depends On: 143897
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-15 17:09 UTC by Steve Dickson
Modified: 2009-06-19 15:10 UTC (History)
15 users (show)

Fixed In Version: RHBA-2007-0316
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-01 23:29:14 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0316 normal SHIPPED_LIVE nfs-utils bug fix update 2007-04-30 14:44:30 UTC

Comment 1 Andrius Benokraitis 2007-02-15 17:26:33 UTC
The kernel piece is already slated to be included in RHEL 4.5 Beta, but the NFS
userspace piece needs to be updated.

-- Additional comment from fhirtz@redhat.com on 2007-02-14 09:12 EST --
Does nfs-utils need to be reved here? From my build, we still have 1.0.6-70.EL4
in our current U5 builds. From update #63, it's indicated that nfs-utils needs
to be newer for this to work. Is this the case? 

-- Additional comment from fhirtz@redhat.com on 2007-02-14 09:19 EST --
The nfs-utils patch is the one which is attached to this issue:

https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=132891

Comment 4 Steve Dickson 2007-02-21 14:15:55 UTC
Fixed in nfs-utils-1.0.6-78

Comment 6 Peter Kettle 2007-03-22 14:44:13 UTC
Hi, plse could you confirm when this nfs-utils will go to -78 in your RHEL4 u5
GA snapshots.  We have been looking at these since your snapshot 1 on 8 Mar,
but this ticket is still showing "MODIFIED" and we understand from Andrius
that this has to change to "ON_QA" before it will make its way to a snapshot.  
This is a really important bug for Symantec.

Thank-you
peter_kettle@symantec.com

Comment 7 Andrius Benokraitis 2007-03-26 18:10:15 UTC
Peter, this should be in Snapshot 4, being released this week.

Comment 12 Andrius Benokraitis 2007-04-05 03:59:27 UTC
Peter,

This fix just landed in RHEL 4.5 GA Snapshot 5 released earlier today, which
includes the user space piece nfs-utils-1.0.6-78. Please test this ASAP and
provide comments if you can! Thanks!

Comment 14 Red Hat Bugzilla 2007-05-01 23:29:14 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0316.html


Comment 15 Jeff Layton 2007-08-02 19:01:12 UTC
*** Bug 226746 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.