Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228798 - Version 1.5 has been released
Summary: Version 1.5 has been released
Keywords:
Status: CLOSED DUPLICATE of bug 245292
Alias: None
Product: Fedora
Classification: Fedora
Component: rosegarden4
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Callum Lerwick
QA Contact: Fedora Extras Quality Assurance
URL: http://www.rosegardenmusic.com/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-15 02:07 UTC by Callum Macdonald
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-21 08:40:00 UTC


Attachments (Terms of Use)

Description Callum Macdonald 2007-02-15 02:07:06 UTC
The current version of rosegarden in extras is 1.4, version 1.5 has now been
released... :)

Comment 1 Callum Lerwick 2007-02-16 23:52:00 UTC
Noted. Unfortunately they seem to have changed the entire build system AGAIN,
*and* completely rearranged the source tree so its not a trivial version bump...

Comment 2 Callum Lerwick 2007-07-21 08:40:00 UTC

*** This bug has been marked as a duplicate of 245292 ***


Note You need to log in before you can comment on or make changes to this bug.