Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228787 - kernels 2.6.19 fail to boot on AMD Athlon X2 dual core x86_64
Summary: kernels 2.6.19 fail to boot on AMD Athlon X2 dual core x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-14 23:38 UTC by Mark Lucia
Modified: 2008-08-02 23:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 19:48:11 UTC


Attachments (Terms of Use)
first pic (deleted)
2007-02-16 12:35 UTC, Mark Lucia
no flags Details
second (deleted)
2007-02-16 12:36 UTC, Mark Lucia
no flags Details

Description Mark Lucia 2007-02-14 23:38:32 UTC
Description of problem:
both of the 2.6.19 kernels fail to boot on my "AMD Athlon(tm) 64 X2 Dual Core
Processor 4800+".. it stops with something on the screen abt spinlock.

Version-Release number of selected component (if applicable):
kernel 2.6.19 all

How reproducible:
every time

Steps to Reproduce:
1. select one of the 2.6.19 kernels at boot time
2. it fails to boot
3.
  
Actual results:


Expected results:


Additional info:

Let me know if there is anything else I can provide - as the kernel stops,
syslog isn't running, so I can't send any logs etc.

Comment 1 Chuck Ebbert 2007-02-15 20:05:41 UTC
Take a picture of the screen with a digital camera and post it
as an attachment.


Comment 2 Mark Lucia 2007-02-16 12:35:25 UTC
Created attachment 148187 [details]
first pic

Comment 3 Mark Lucia 2007-02-16 12:36:31 UTC
Created attachment 148188 [details]
second

Comment 4 Mark Lucia 2007-02-18 00:37:21 UTC
I tried a 2.6.20 build using config-2.6.18-1.2869.fc6 as a starting point -
similar result

Comment 5 Steve 2007-03-14 16:02:07 UTC
since i upgradet my cpu today, from sempron 3000+ to athlon xp 3200+, i have
exactly the same result. but sometimes it boots...

Comment 6 Chuck Ebbert 2007-03-14 21:06:09 UTC
Please test 2.6.20-1.2925.fc6

Comment 7 Steve 2007-03-14 22:02:13 UTC
(In reply to comment #6)
> Please test 2.6.20-1.2925.fc6

Seems to be ok for my single cpu.




Note You need to log in before you can comment on or make changes to this bug.