Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228785 - LTC32049-SystemTap mistakenly built for 32-bits on ppc64, won't run
Summary: LTC32049-SystemTap mistakenly built for 32-bits on ppc64, won't run
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution
Version: 4.4
Hardware: ppc64
OS: Linux
urgent
urgent
Target Milestone: ---
: ---
Assignee: RHEL Product and Program Management
QA Contact: Daniel Riek
URL:
Whiteboard:
Depends On:
Blocks: 234547
TreeView+ depends on / blocked
 
Reported: 2007-02-14 23:32 UTC by Frank Ch. Eigler
Modified: 2009-01-21 02:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-23 17:39:53 UTC


Attachments (Terms of Use)

Comment 1 Frank Ch. Eigler 2007-02-15 02:06:04 UTC
*** Bug 228790 has been marked as a duplicate of this bug. ***

Comment 6 Frank Ch. Eigler 2008-01-23 17:39:53 UTC
Recent and future systemtap snapshots will either
(a) only include ppc64 binaries or (b) interoperate.
I believe there is no problem with RHEL4.6 or recent RHEL5.



Note You need to log in before you can comment on or make changes to this bug.