Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228777 - Impossible to install from an USB external disk.
Summary: Impossible to install from an USB external disk.
Keywords:
Status: CLOSED DUPLICATE of bug 223749
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-14 22:08 UTC by Jean Francois Martinez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-15 14:46:18 UTC


Attachments (Terms of Use)

Description Jean Francois Martinez 2007-02-14 22:08:54 UTC
Description of problem:
It is not possible to install from a Linux partition on an external disk

Version-Release number of selected component (if applicable):


How reproducible:
Allways

Steps to Reproduce:
1. Put ISO image on A Linux partition on an USB disk
2. Burn the 8 Meg boot.iso and boot from it
3. At prompt, salect install from disk and select the partition and location
  
Actual results:
The installzer fails, by looki,g at the log conole it looks like it is trying
to mount the USB idk with the FAT filesystem except that my partition is
formatted in ext3.  Also type of partition is Linux.  It looks like anaconda
thought that an USB disk was automatically in FAT format.

The ressult is that I was forced to use a DVD.

Expected results:
Succssful mount


Additional info:

Comment 1 Chris Lumens 2007-02-15 14:46:18 UTC

*** This bug has been marked as a duplicate of 223749 ***

Comment 2 Bill Nottingham 2007-03-02 17:34:39 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.