Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228767 - No volume groups found after fresh install of "FC7T1"
Summary: No volume groups found after fresh install of "FC7T1"
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-14 21:05 UTC by Joachim Frieben
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: kernel-2.6.21-1.3194.fc7 (F7)
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-12 16:22:01 UTC


Attachments (Terms of Use)

Description Joachim Frieben 2007-02-14 21:05:23 UTC
Description of problem:
After a fresh install of "FC7T1", it is impossible to boot into the
new system because at an early stage, a kernel panic occurs because
no volume groups have been found: "No volume groups found."

Version-Release number of selected component (if applicable):
kernel-2.6.19-1.2914.fc7.i686.rpm

How reproducible:
Always.

Steps to Reproduce:
1. Install "FC7T1".
2. Reboot system.
  
Actual results:
Kernel panic after the kernel does not find any volume group.

Expected results:
System boots up and launches "firstboot" utility.

Additional info:
The file layout is standard with "/boot" in "ext3" partition
"/dev/sda2" and various volumes in "LVM" partition "/dev/sda3".
The system disk is a "SCSI" device. Reinstalling the default kernel
after booting into rescue mode does not help. However, after booting
into rescue mode and installing a "2.6.18" kernel package from "FC6"
updates, it is possible to boot. I am puzzled because I thought that
this issue was resolved last year and didn't expect it to show up
again in "FC7T1".

Comment 1 Jarod Wilson 2007-02-14 22:19:15 UTC
This is likely a dupe of bug 220470.

Comment 2 Joachim Frieben 2007-06-12 16:22:01 UTC
Works correctly for "F7".


Note You need to log in before you can comment on or make changes to this bug.