Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2287 - pgaccess does not work
Summary: pgaccess does not work
Keywords:
Status: CLOSED DUPLICATE of bug 2698
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql
Version: 6.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-20 15:51 UTC by ipaul
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-11 15:51:58 UTC


Attachments (Terms of Use)

Description ipaul 1999-04-20 15:51:37 UTC
pgaccess from postgresql-devel does not work.
Error in startup script: couldn't load file "libpgtcl.so":
/usr/lib/libpgtcl.so: undefined symbol: crypt
    while executing
"load libpgtcl.so"
    (procedure "main" line 6)
    invoked from within
"main $argc $argv"
    (file "/usr/bin/pgaccess" line 4954)

Comment 1 Jeff Johnson 1999-05-11 15:51:59 UTC
*** This bug has been marked as a duplicate of 2698 ***


Note You need to log in before you can comment on or make changes to this bug.