Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228601 - FutureFeature BasKet 1.0 !!
Summary: FutureFeature BasKet 1.0 !!
Keywords:
Status: CLOSED DUPLICATE of bug 228599
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: rawhide
Hardware: ia64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: http://basket.kde.org/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 22:30 UTC by Daniel Aleksandersen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-13 22:34:16 UTC


Attachments (Terms of Use)

Description Daniel Aleksandersen 2007-02-13 22:30:06 UTC
Hi,
Please make sure BasKet 
1.0 makes it into 
Fedora 7 KDE! It is a 
major update to the 
application, and it has 
some really cool 
features!

Comment 1 Daniel Aleksandersen 2007-02-13 22:34:16 UTC

*** This bug has been marked as a duplicate of 228599 ***

Comment 2 Bill Nottingham 2007-03-02 17:34:50 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.