Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228596 - Black and white console, install aborts due to missing tty
Summary: Black and white console, install aborts due to missing tty
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 21:56 UTC by Jarod Wilson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 13:51:03 UTC


Attachments (Terms of Use)

Description Jarod Wilson 2007-02-13 21:56:25 UTC
Description of problem:
I've got two completely different boxes (one Pentium III, one Opteron) that work
as expected with FC6, but come up with a black and white console with current
rawhide. When anaconda wasn't spewing "ImportError: No module named genheader"
at me, I got a little ways into the graphical installer, but it ultimately
exited with a traceback error about being unable to open a tty (tty5, iirc).

Comment 1 Milan Kerslager 2007-02-18 21:13:24 UTC
I have B&W console too since the last week when trying to use network install
from development tree.
The import troubles seems to be resolved, but I'm not able to install because
lost network connection (but this is another problem, see bug #228949).

Comment 2 Chris Lumens 2007-02-19 15:37:03 UTC
This appears to be a newt bug that David has sent a patch about.

Comment 3 Chris Lumens 2007-02-21 16:44:29 UTC
Looks like anaconda's not including all the terminfo files it needs.  This
should be fixed in the next build of anaconda.

Comment 4 Chris Lumens 2007-02-22 13:51:03 UTC
Confirmed working in today's tree.

Comment 5 Milan Kerslager 2007-02-22 22:02:15 UTC
Me too. Thank you a lot ;-)


Note You need to log in before you can comment on or make changes to this bug.