Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228582 - Cannot clear NEEDINFO flag of closed bug
Summary: Cannot clear NEEDINFO flag of closed bug
Keywords:
Status: CLOSED DUPLICATE of bug 228581
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 21:13 UTC by Ulrich Drepper
Modified: 2013-06-24 02:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-18 03:29:29 UTC


Attachments (Terms of Use)

Description Ulrich Drepper 2007-02-13 21:13:22 UTC
Description of problem:
dkl said I should file this as a bug.  If a bug is closed the NEEDINFO flag
cannot be cleared anymore.  This leads to bug 228581.  See bug 181528.  Perhaps
transferring bugs into the CLOSED state should automatically clear NEEDINFO.

Version-Release number of selected component (if applicable):
2.18

How reproducible:
always

Steps to Reproduce:
1.log on as me
2.
3.
  
Actual results:
frontpage.cgi shows bug 181528.  Visiting the bug doesn't allow me to clear the
NEEDINFO flag.

Expected results:
Probably the flag should be clared automatically.

Additional info:

Comment 1 Noura El hawary 2007-09-18 03:29:29 UTC
This bug was FIXED it is somehow a duplicate of bug 228581

*** This bug has been marked as a duplicate of 228581 ***


Note You need to log in before you can comment on or make changes to this bug.