Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228581 - frontpage.cgi shows closed bugs in "Issues with Flags You Have Requested" list
Summary: frontpage.cgi shows closed bugs in "Issues with Flags You Have Requested" list
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: Bernd Groh
QA Contact: David Lawrence
URL:
Whiteboard:
: 228582 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 21:10 UTC by Ulrich Drepper
Modified: 2014-06-18 08:21 UTC (History)
1 user (show)

Fixed In Version: 2.18
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-13 21:35:38 UTC


Attachments (Terms of Use)
Screenshot of frontpage (deleted)
2007-02-13 21:10 UTC, Ulrich Drepper
no flags Details

Description Ulrich Drepper 2007-02-13 21:10:09 UTC
Description of problem:
$Summary says it all.  Closed issues should not be listed anymore.  

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.log on as me
2.
3.
  
Actual results:
See screenshot.  Bug 181528 is listed despite being closed

Expected results:
Bug 181528 not listed.

Additional info:

Comment 1 Ulrich Drepper 2007-02-13 21:10:10 UTC
Created attachment 148017 [details]
Screenshot of frontpage

Comment 2 David Lawrence 2007-02-13 21:35:38 UTC
Should now filter out CLOSED bugs. Please reopen if not the case.

Comment 3 Noura El hawary 2007-09-18 03:29:30 UTC
*** Bug 228582 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.