Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228559 - launchers, menu spontaneously disappear
Summary: launchers, menu spontaneously disappear
Keywords:
Status: CLOSED DUPLICATE of bug 213283
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 19:46 UTC by Bill Nottingham
Modified: 2014-03-17 03:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-18 17:02:38 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2007-02-13 19:46:24 UTC
Description of problem:

For the past few days, the launchers and menu will spontaneously disappear from
the panel. If I kill the panel, it restarts correctly with them, only to have
them disappear an hour or two later.

Version-Release number of selected component (if applicable):

gnome-panel-2.17.91-5.fc7

Comment 1 Matthias Clasen 2007-04-01 14:04:21 UTC
Bill, are you still seeing this ?

Comment 2 Deji Akingunola 2007-04-01 23:18:25 UTC
I noticed this problem with rawhide fully updated to 2007-03-31 state. However
it doesn't happen so frequently, just once since yesterday. When it happened,
the fast-user-switcher and time/date applet still works but every other thing on
the top panel disappeared.

Comment 3 Bill Nottingham 2007-04-02 00:20:24 UTC
At one point a week or so ago, I saw it. I haven't upgraded recently.

Comment 4 Hans de Goede 2007-07-18 17:02:38 UTC
There are many reports of this, which are all being closed now as dup of 213283,
please add further comments in bug 213283.


*** This bug has been marked as a duplicate of 213283 ***


Note You need to log in before you can comment on or make changes to this bug.