Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228550 - HWCERT: LifeBook E8210
Summary: HWCERT: LifeBook E8210
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Larry Troan
URL: http://store.shopfujitsu.com/fpc/Ecom...
Whiteboard: LifeBook
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 19:08 UTC by andy prowse
Modified: 2016-04-18 09:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-28 15:38:44 UTC


Attachments (Terms of Use)

Description andy prowse 2007-02-13 19:08:25 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           LifeBook
Model:          E8210
Vendor:         
Category:       Laptop
Reporter:       aprowse@ca.fujitsu.com
Kernel Version: kernel-smp-2.6.9-42.40.EL
File Uploaded: rhr2-LifeBook-E8210-Nahant_Update_4_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/7f603790dd1baee23494e902857b02c9/rhr2-LifeBook-E8210-Nahant_Update_4_results-1.noarch.rpm Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   USB
    PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2

Comment 1 andy prowse 2007-02-13 19:09:48 UTC
Representative hardware will be arranged with Larry Troan

Comment 2 Larry Troan 2007-02-13 20:26:02 UTC
Making myself the QA contact per Rob Landry.

Comment 4 Larry Troan 2007-02-16 13:20:51 UTC
On Fri, 16 Feb 2007 06:24:36, aprowse@ca.fujitsu.com wrote:
> Hi Larry,
>
> Thanks for the quick response.
> 
> On Thu, 2007-15-02 at 22:14 -0500, Larry Troan wrote:
> > Andy,
> >
> > I reviewed your RHEL4 test results with one of our certification gurus
> > and we have the following comments:
> >
> > * You were testing with the T2300 and T2400 Intel processors yet 
> >  the spec sheet states T5500, T5600 and T7200 processors. The 
> >  core test needs to be run with the T7200 processor on one of the 
> >  certifications. It can then be used as leverage for the other two
> >  processors.
> >
> I will see if I can get one of these style systems, mine may just have
> been older.
>
> > * Do you plan to support these systems for just 32 bit or both 32
> >  and 64 bit architectures? If both, you need to submit results for
> >  the x86_64 arch as well.
> >
> I had no clue that the Duo was a 64 bit chip, no really.  Just checked
> on the internet.  Intel does not even say it is.  I can get the 64 bit
> and have it done over the weekend.
>
http://www.intel.com/pressroom/archive/releases/20060727comp.htm?cid=rss-83642-c1-135841
"Intel® 64 Technology – This enhancement to Intel's 32-bit architecture supports
 64-bit computing, including enabling the processor to access larger amounts of  
 memory."

and
http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/mobile/processors/index.htm

> > * Currently, I only have results for 512MB of memory. You need to
> >  rerun one memory test with either 2GB or 4GB. If 2GB, Red Hat will
> >  only support the bid with a 2GB system until we receive successful
> >  results from a 4GB system.
> >
> The E8210 was run with 2GB.
>
> > * Need you to run the audio test and record sound with a microphone
> >   with one of the systems -- the recorded sound was blank.
>
> Will re-run with the x64 load.
>
> > More tomorrow after reviewing the E8110 and S7110.
> >
> > Note that with RHEL4, we could not certify the systems for general
> > posting because neither of the wireless options work. That problem goes
> > away with RHEL5 where ipw3945 is supported.

Comment 5 Rob Landry 2007-02-20 18:48:24 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-48.EL

File Uploaded:
rhr2-LifeBook-E8210-Nahant_Update_4_results-1_x86-64.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/b8fd173e6999a9f1d58993bdca097817/rhr2-LifeBook-E8210-Nahant_Update_4_results-1_x86-64.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   AUDIO
    PASSED   SOCKET
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2


Comment 6 Rob Landry 2007-02-20 18:50:51 UTC
*** Bug 229185 has been marked as a duplicate of this bug. ***

Comment 7 Rob Landry 2007-02-20 18:53:32 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.40.EL

File Uploaded:
rhr2-LifeBook-E_Series-Nahant_Update_4_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/41cfaca5f38c813850121eab246514f8/rhr2-LifeBook-E_Series-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   AUDIO
    PASSED   SOCKET
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2


Comment 8 Rob Landry 2007-02-20 18:54:56 UTC
*** Bug 229347 has been marked as a duplicate of this bug. ***

Comment 12 andy prowse 2007-05-28 12:47:42 UTC
This bug can be closed, we will not be certifying RHEL 4 on this machine

Thanks for the help,
Andy


Note You need to log in before you can comment on or make changes to this bug.