Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228524 - Evolution Crash Accessing IMAP Account
Summary: Evolution Crash Accessing IMAP Account
Keywords:
Status: CLOSED DUPLICATE of bug 220714
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 16:33 UTC by Thomas J. Baker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-13 17:04:49 UTC


Attachments (Terms of Use)
crash log (deleted)
2007-02-13 16:33 UTC, Thomas J. Baker
no flags Details
another crash log (deleted)
2007-02-13 16:34 UTC, Thomas J. Baker
no flags Details

Description Thomas J. Baker 2007-02-13 16:33:50 UTC
Evolution has been crashing at startup for me since a few revs back. It had been
working earlier, like when FD7T1 came out. After an update, it was no longer
able to connect to my imap server. There is nothing wrong with my server as my
FC6 desktop connects fine.

Current version is evolution-2.9.91-1.fc7.i386.

I start evolution and up pops a dialog about server input/output error and
behind that is an "Accept this cert" dialog for the server (it has a self signed
cert). I dismiss the i/o dialog, accept the cert dialog, and evo crashes.
Sometimes it pops up another dialog that doesn't contain any text which I
dismiss and then it crashes.

I've got debuginfo rpms installed for evolution, evolution-data-server, and
glibc. I can install any others if need be. I've got Assistive Technologies
turned off.

Comment 1 Thomas J. Baker 2007-02-13 16:33:50 UTC
Created attachment 148000 [details]
crash log

Comment 2 Thomas J. Baker 2007-02-13 16:34:36 UTC
Created attachment 148001 [details]
another crash log

Comment 3 Matthew Barnes 2007-02-13 17:04:49 UTC

*** This bug has been marked as a duplicate of 220714 ***


Note You need to log in before you can comment on or make changes to this bug.