Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228519 - Shell and awk programs not working under RH EL Ver 4.0
Summary: Shell and awk programs not working under RH EL Ver 4.0
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: bash
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
: 228520 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 15:37 UTC by Ganesan.R
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-13 15:56:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ganesan.R 2007-02-13 15:37:47 UTC
Description of problem:
    Sir/Madam, i recently upgraded my linux from Red Hat Linux ver 8.0 to 
RedHat Enterprise Linux ES. In this updated enterprise edition, the shell and 
awk programs used in Red Hat Linux Ver 8.0 are not working. They show syntax 
errors. Ex.: In command line, the command 'tput cup 2 3' works, but the same 
inside a shell do not work. I heard from my friend that shell and awk programs 
are not supported in Enterprise Linux. Can u give some clarifications on 
this... With Thanks.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2007-02-13 15:51:44 UTC
*** Bug 228520 has been marked as a duplicate of this bug. ***

Comment 2 Tim Waugh 2007-02-13 15:56:15 UTC
Please see the 'Support note' section of this page:

  https://bugzilla.redhat.com/bugzilla/index.cgi

If you have an active support entitlement please use the 'Red Hat Support' link
on that page.  If you do not have an active support entitlement, and wish to
report a bug, please fill in all of the fields (especially 'Version-Release
number of selected component'), and make sure to include all error messages you
see as well as a complete test case.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.