Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228462 - A 1 TB raid10 is seen as a 500 MB raid when installing FC6
Summary: A 1 TB raid10 is seen as a 500 MB raid when installing FC6
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: dmraid
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Heinz Mauelshagen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-13 08:05 UTC by Albert Cardona
Modified: 2008-03-19 21:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-19 21:43:52 UTC


Attachments (Terms of Use)

Description Albert Cardona 2007-02-13 08:05:05 UTC
Description of problem:


Version-Release number of selected component (if applicable):

Unknown; that of the FC6 installer CDs as of 2007-02-12

How reproducible:

At least in this hardware.

Steps to Reproduce:
1. install 4 SATA hard drives 500 MB each
2. setup "fakeraid" raid10 with Intel ICH7 (built-in to mobo ASUS P5WDG2 WS Pro)
3. install FC6: there should be 1 TB available, but only 500 MB are visible
  
Actual results:
Only 500 Mb are visible

Expected results:
That 1 TB is visible as raid

Additional info:

Comment 1 Albert Cardona 2007-02-13 08:41:30 UTC
On top of that, when finishing the installation, GRUB does not succeed in
booting from the bootable LVM where the system was installed, and remains stuck
with a "GRUB _" and blinking cursor.
My hardware:
CPU: Intel Core2 Quad QX6600 2.4 GHz
Mobo: ASUS P5WDG2 WS Pro
RAM: 4 GB DDR2 800
4 x 500 MB Samsung SATA HD
ATI radeon X1950 XTX 512 MB

Comment 2 Petr Rockai 2007-03-14 08:18:39 UTC
Definitely not dmraid issue, could be kernel, but hanging GRUB also hints at 
possible BIOS issues. Trying to assign to kernel, if anyone there knows 
better, please move the bug in right direction.

Comment 3 Petr Rockai 2007-03-14 09:03:54 UTC
Sorry, i have overlooked the "fakeraid" bit. This could afterall be a dmraid 
issue, although i don't see why grub fails in that case. I'll flip this back 
to dmraid for now.

Comment 5 Heinz Mauelshagen 2008-03-19 11:03:54 UTC
Is this still an issue with > FC6.
If so, please provide "dmraid -rD" files in a tarball attached to this bz for
analysis.

Comment 6 Albert Cardona 2008-03-19 11:49:06 UTC
This is no longer an issue because I dropped FC completely over a year ago, in
favor of another linux distribution that didn't have the problem. Thank you in
any  case for your interest.

Comment 7 Heinz Mauelshagen 2008-03-19 21:43:52 UTC
losing w/o indication in newer versions.


Note You need to log in before you can comment on or make changes to this bug.