Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228383 - multi-lib conflicts
Summary: multi-lib conflicts
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 342971 (view as bug list)
Depends On:
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-02-12 20:26 UTC by Michael Schwendt
Modified: 2008-02-29 09:56 UTC (History)
2 users (show)

Fixed In Version: pulseaudio-0.9.8-8.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-29 09:56:14 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-12 20:26:01 UTC
pulseaudio - 0.9.5-3.fc7.x86_64
  Conflicts: 4
  File conflict in:
     /etc/pulse/daemon.conf
  Packages with the same files:
     pulseaudio - 0.9.5-3.fc7.i386

Comment 1 Pierre Ossman 2007-03-02 09:33:44 UTC
That package contains the server executable, not just libs, so I don't think it
is possible to have both versions on a multi-lib system.

Comment 2 Michael Schwendt 2007-07-05 23:41:02 UTC
With multi-lib rpm, executables are _overwritten_ appropriately.
Non-matching config files usually lead to excessive .rpmsave/.rpmnew
activity.


Comment 3 Lennart Poettering 2007-10-21 22:01:27 UTC
*** Bug 342971 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.