Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228382 - multi-lib conflicts
Summary: multi-lib conflicts
Keywords:
Status: CLOSED DUPLICATE of bug 342841
Alias: None
Product: Fedora
Classification: Fedora
Component: pari
Version: 9
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-12 20:24 UTC by Michael Schwendt
Modified: 2009-05-17 16:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-17 16:12:37 UTC


Attachments (Terms of Use)
install doc file with .%{_arch}, and remove Scientific from .desktop (deleted)
2007-08-31 08:04 UTC, Patrice Dumas
no flags Details | Diff

Description Michael Schwendt 2007-02-12 20:24:42 UTC
pari - 2.3.0-5.fc7.x86_64
  Conflicts: 1
  File conflict in:
     /usr/share/doc/pari-2.3.0/pari.cfg
  Packages with the same files:
     pari - 2.3.0-5.fc7.i386

Comment 1 Gérard Milmeister 2007-08-30 23:05:24 UTC
What does this exactly mean? Why is this a problem?

Comment 2 Michael Schwendt 2007-08-30 23:14:48 UTC
It means that the file has a different checksum in the i386
and x86_64 package and conflicts during installation.
In %_defaultdocdir this isn't any issue anymore.


Comment 3 Patrice Dumas 2007-08-31 08:03:22 UTC
There is a workaround in rpm, but this is certainly something
that may be corrected, the file is plain arch specific.
I attach a patch that appends .%{_arch}

(To have it build I also removed Scientific from the 
.desktop).

Comment 4 Patrice Dumas 2007-08-31 08:04:42 UTC
Created attachment 182921 [details]
install doc file with .%{_arch}, and remove Scientific from .desktop

Comment 5 Patrice Dumas 2008-01-27 22:44:48 UTC
Looks like it is not fixed, reopening.

Comment 6 Bug Zapper 2008-05-14 02:36:37 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 7 Patrice Dumas 2008-07-06 08:16:51 UTC
Ping? The pari.cfg file seems still to be architecture dependent
to me.

Comment 8 Michael Schwendt 2009-05-17 16:12:37 UTC

*** This bug has been marked as a duplicate of bug 342841 ***


Note You need to log in before you can comment on or make changes to this bug.