Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228347 - multi-lib conflicts
Summary: multi-lib conflicts
Keywords:
Status: CLOSED DUPLICATE of bug 340641
Alias: None
Product: Fedora
Classification: Fedora
Component: amarok
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 168825
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-02-12 19:45 UTC by Michael Schwendt
Modified: 2008-02-21 05:05 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-21 05:05:00 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-12 19:45:07 UTC
amarok - 1.4.5-1.fc7.x86_64
  Conflicts: 12
  File conflict in:
     /usr/share/doc/HTML/it/amarok/index.cache.bz2
     /usr/share/doc/HTML/fr/amarok/index.cache.bz2
     /usr/share/doc/HTML/nl/amarok/index.cache.bz2
     /usr/share/doc/HTML/pt_BR/amarok/index.cache.bz2
     /usr/share/doc/HTML/en/amarok/index.cache.bz2
     /usr/share/doc/HTML/da/amarok/index.cache.bz2
     /usr/share/doc/HTML/sv/amarok/index.cache.bz2
     /usr/share/doc/HTML/pl/amarok/index.cache.bz2
     /usr/share/doc/HTML/et/amarok/index.cache.bz2
     /usr/share/doc/HTML/pt/amarok/index.cache.bz2
     /usr/share/doc/HTML/de/amarok/index.cache.bz2
     /usr/share/doc/HTML/ru/amarok/index.cache.bz2
  Packages with the same files:
     amarok - 1.4.5-1.fc7.i386

Comment 1 Orion Poplawski 2007-02-12 21:34:30 UTC
It appears that this index.cache.bz2 multilib issue is hitting lots of KDE
packages.  I'm marking them as depending on bug 168825 which was reported
against  kdebase.  Hopefully a general solution can be found and posted there,
then propagated to the other packages.


Comment 2 Rex Dieter 2008-02-21 05:05:00 UTC

*** This bug has been marked as a duplicate of 340641 ***


Note You need to log in before you can comment on or make changes to this bug.