Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228336 - HWCERT: IBM,9131-52A
Summary: HWCERT: IBM,9131-52A
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster
Version: 2
Hardware: ppc64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Xu Bo
QA Contact: Archana K. Raghavan
URL: http://www-03.ibm.com/systems/p/hardw...
Whiteboard: IBM
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-12 19:23 UTC by Hien Nguyen
Modified: 2007-08-23 07:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-15 02:06:36 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 227024 None None None Never

Description Hien Nguyen 2007-02-12 19:23:35 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        5
Make:           UnknownMake
Model:          IBM,9131-52A
Vendor:         IBM
Category:       Server
Reporter:       hien1@us.ibm.com
Kernel Version: kernel-2.6.18-8.el5
File Uploaded: hts-unknown_vendor-IBM,9131-52A-Tikanga5_ppc64_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/87f485d4836ac289683ae65e6be6411d/hts-unknown_vendor-IBM,9131-52A-Tikanga5_ppc64_results-1.noarch.rpm Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
1   PASSED   INFO
    PASSED   NETWORK

Comment 1 Hien Nguyen 2007-02-12 19:25:15 UTC
Waiting for review and approval

Comment 3 Xu Bo 2007-02-14 09:48:38 UTC
Hi, Hien:
Product url http://www-03.ibm.com/systems/p/hardware/entry/520/index.html
indicates model "IBM System p5 520 Express" where as this request's model field
indicates it as "IBM,9131-52A".
Please confirm if this system model is "IBM System p5 520 Express" or provide
url pointing to "IBM,9131-52A". Based on the above information, testplan can be
created and this request can be reviewed.

Thank you...

Comment 5 Hien Nguyen 2007-02-14 20:48:47 UTC
ok. Go ahead and close this. I will attach the test results to 227024

Comment 7 Xu Bo 2007-02-15 02:06:36 UTC

*** This bug has been marked as a duplicate of 227024 ***


Note You need to log in before you can comment on or make changes to this bug.