Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2283 - TeX fails to work until texconfig is invoked
Summary: TeX fails to work until texconfig is invoked
Keywords:
Status: CLOSED DUPLICATE of bug 2080
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-20 09:43 UTC by jay
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-20 14:33:26 UTC


Attachments (Terms of Use)

Description jay 1999-04-20 09:43:37 UTC
On a Pentium system upgraded from 5.2 to 5.9, none of the
TeX engines work.  For example "tex foo.tex" complains that
the file tex.fmt is missing.

If you run "texconfig", is does a lot of initial work before
providing the usual initial dialog box.  If you immediately
quit at this point, TeX (and friends) will now work fine.

Comment 1 jay 1999-04-20 09:48:59 UTC
Oops.  This looks like a re-report of bug 2080.   Sorry!

Comment 2 Jeff Johnson 1999-04-20 14:33:59 UTC
*** This bug has been marked as a duplicate of 2080 ***


Note You need to log in before you can comment on or make changes to this bug.