Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228276 - bind creates bogus directories in /
Summary: bind creates bogus directories in /
Keywords:
Status: CLOSED DUPLICATE of bug 227995
Alias: None
Product: Fedora
Classification: Fedora
Component: bind
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-12 14:13 UTC by Steve Grubb
Modified: 2013-04-30 23:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-12 14:32:18 UTC


Attachments (Terms of Use)

Description Steve Grubb 2007-02-12 14:13:43 UTC
Description of problem:

After upgarding to rawhide, I see this in my / directory:

drwxrwx---   2 named named  4096 2007-02-12 08:47 --
drwxrwx---   2 named named  4096 2007-02-12 08:47 #
drwxrwx---   2 named named  4096 2007-02-12 08:47 a
drwxr-xr-x   2 root  root   4096 2007-02-12 08:47 bin
drwxrwx---   2 named named  4096 2007-02-12 08:47 chroot
drwxr-x---   5 root  root   4096 2007-02-12 08:47 environment.
drwxrwx---   2 named named  4096 2007-02-12 08:47 in
drwxrwx---   2 named named  4096 2007-02-12 08:47 named
drwxr-xr-x   3 root  root   4096 2007-02-12 08:47 ROOTDIR="
drwxrwx---   2 named named  4096 2007-02-12 08:47 run
drwxrwx---   2 named named  4096 2007-02-12 08:47 will

Looks like a bad script.

Installed Packages
bind.x86_64                              31:9.3.4-5.fc7         installed       
bind-chroot.x86_64                       31:9.3.4-5.fc7         installed       
bind-libs.x86_64                         31:9.3.4-5.fc7         installed       
bind-utils.x86_64                        31:9.3.4-5.fc7         installed

Comment 1 Adam Tkac 2007-02-12 14:32:18 UTC

*** This bug has been marked as a duplicate of 227995 ***


Note You need to log in before you can comment on or make changes to this bug.