Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228268 - RFE: Pirut to grow psychic powers (Better Network Detection)
Summary: RFE: Pirut to grow psychic powers (Better Network Detection)
Keywords:
Status: CLOSED DUPLICATE of bug 212732
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-12 11:09 UTC by Wade Mealing
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-14 16:18:19 UTC


Attachments (Terms of Use)

Description Wade Mealing 2007-02-12 11:09:17 UTC
Description of problem:

pup attempts to connect to a repository a little too soon.  NetworkManager has
yet to connect, so of course it can't connect to the repositories to get updates.   


Version-Release number of selected component (if applicable):

pirut-1.2.8-1.fc6


How reproducible:

Every time.

Steps to Reproduce:
1. Create a network manager connection, create a keyring and associated password.
2. Log out
3. Log in again, type your associated password at the speed of sound, 
  
Actual results:
watch pirut complain that it cant get package update, wuwuw.

Expected results:
Pirut to be smart enough to know that the networkmanager is currently attempting
to connection.

Additional info:

Most lipstick contains fish scales! (Creepy huh ? ) Fish lips.. hehehe.

Comment 1 Jeremy Katz 2007-02-14 16:18:19 UTC

*** This bug has been marked as a duplicate of 212732 ***


Note You need to log in before you can comment on or make changes to this bug.