Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228207 - gvim spews lots of errors to terminal
Summary: gvim spews lots of errors to terminal
Keywords:
Status: CLOSED DUPLICATE of bug 217128
Alias: None
Product: Fedora
Classification: Fedora
Component: vim
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-11 16:21 UTC by Josh Boyer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-12 14:42:46 UTC


Attachments (Terms of Use)

Description Josh Boyer 2007-02-11 16:21:45 UTC
Description of problem:

When starting a gvim instance from a terminal, I see output like the below:

[jwboyer@vader ubi-utils]$ gvim src/libubi.c 
GTK Accessibility Module initialized
[jwboyer@vader ubi-utils]$ 
** (gvim:21601): WARNING **: failure: no device event controller found.


** (gvim:21601): WARNING **: failure: no device event controller found.


** (gvim:21601): WARNING **: failure: no device event controller found.


Version-Release number of selected component (if applicable):

[jwboyer@vader ubi-utils]$ rpm -q vim-X11
vim-X11-7.0.191-2.fc7

How reproducible:

Always

Steps to Reproduce:
1. Open a file in gvim
2. Hit pg down or perform some other kind of event
3. Look at terminal gvim was started from
  
Actual results:

Errors and warings spewed to terminal

Expected results:

Nothing in terminal window

Additional info:

All operations inside of gvim seem to function just fine.  It's highly annoying
to see these warning messages spewed out though.

Comment 1 Karsten Hopp 2007-02-12 14:42:46 UTC

*** This bug has been marked as a duplicate of 217128 ***


Note You need to log in before you can comment on or make changes to this bug.