Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228178 - RFE: Konqueror and metabar
Summary: RFE: Konqueror and metabar
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeaddons
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
: 207770 (view as bug list)
Depends On:
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-02-11 00:19 UTC by Chitlesh GOORAH
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-12 10:22:12 UTC


Attachments (Terms of Use)
kdeaddons.spec (deleted)
2007-02-11 00:19 UTC, Chitlesh GOORAH
no flags Details

Description Chitlesh GOORAH 2007-02-11 00:19:05 UTC
The following spec file has a fedora metabar theme
http://www.kde-look.org/content/show.php?content=53028 by default instead of the
original ugly kde metabar theme.

screenshot:
http://clunixchit.blogspot.com/2006/04/fc5-kde35-personalize-your-konquerors.html


(easy fix)

Comment 1 Chitlesh GOORAH 2007-02-11 00:19:05 UTC
Created attachment 147845 [details]
kdeaddons.spec

Comment 2 Chitlesh GOORAH 2007-02-11 00:22:56 UTC
*** Bug 207770 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2007-02-12 10:22:12 UTC
it's now fixed in FC6-update and rawhide. thanks for your report.

Comment 4 Chitlesh GOORAH 2007-02-13 16:28:41 UTC
can't the fedora theme be the default one ?

Comment 5 Ngo Than 2007-02-13 16:51:29 UTC
i will enable it as default in next rebuild.

Comment 6 Chitlesh GOORAH 2007-02-13 17:49:46 UTC
Ok, thanks. I'll be looking forward to see it :)


Note You need to log in before you can comment on or make changes to this bug.