Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228176 - multi-lib conflicts
Summary: multi-lib conflicts
Keywords:
Status: CLOSED DUPLICATE of bug 342641
Alias: None
Product: Fedora
Classification: Fedora
Component: namazu
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F9Target
TreeView+ depends on / blocked
 
Reported: 2007-02-10 23:49 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-29 00:23:20 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-10 23:49:12 UTC
namazu - 2.0.16-2.fc7.i386
  File conflict in:
     /usr/share/namazu/pl/conf.pl
  Packages with the same files:
     namazu - 2.0.16-2.fc7.x86_64

Files in /usr/share should be arch-independent. Why do the files
differ on i386 and x86_64?

Comment 1 Akira TAGOH 2007-02-15 04:11:21 UTC
That file is generated at the build time with path info for available programs
and perl's. The issue here is probably libdir of perl is different between i386
and x86_64. it should be moved into /etc since it could works as configuration file.

Thank you for catching this up.

Comment 2 Akira TAGOH 2007-10-29 00:23:20 UTC

*** This bug has been marked as a duplicate of 342641 ***


Note You need to log in before you can comment on or make changes to this bug.