Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228170 - must not own icon-theme.cache => multi-lib conflict
Summary: must not own icon-theme.cache => multi-lib conflict
Keywords:
Status: CLOSED DUPLICATE of bug 228171
Alias: None
Product: Fedora
Classification: Fedora
Component: hspell
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Kenigsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-10 23:26 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-10 23:28:09 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-10 23:26:35 UTC
hspell - 1.0-4.fc6.i386
  Conflicts: 8
  File conflict in:
     /usr/bin/hspell
     /usr/share/hspell/hebrew.wgz
     /usr/share/hspell/hebrew.wgz.prefixes
     /usr/share/hspell/hebrew.wgz.desc
     /usr/share/hspell/hebrew.wgz.stems
  Packages with the same files:
     hspell - 1.0-4.fc6.x86_64

The files in /usr/share ought to be arch-independent. Why do they
differ between i386 and x86_64?

Comment 1 Michael Schwendt 2007-02-10 23:28:09 UTC

*** This bug has been marked as a duplicate of 228171 ***


Note You need to log in before you can comment on or make changes to this bug.