Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228158 - Mutt was built without LibIDN support
Summary: Mutt was built without LibIDN support
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutt
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-10 21:47 UTC by Robert Scheck
Modified: 2014-07-25 13:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-25 13:09:25 UTC


Attachments (Terms of Use)

Description Robert Scheck 2007-02-10 21:47:40 UTC
Description of problem:
Mutt provides LibIDN support which means umlaut domains/e-mail addresses. 
Please add a BuildRequires: libidn-devel and push a --with-idn to %configure.

Version-Release number of selected component (if applicable):
mutt-1.5.13-1.20070126cvs

Actual results:
Mutt was built without LibIDN support.

Expected results:
Mutt should be built with LibIDN support.

Comment 1 Miroslav Lichvar 2007-02-12 17:44:39 UTC
Ok, will be in next release.

Comment 2 Miroslav Lichvar 2007-02-15 16:24:47 UTC
Support for libidn enabled in mutt-1.5.13-2.20070212cvs.fc7.

Comment 3 Robert Scheck 2007-02-15 16:31:07 UTC
Thank you *very* much! :)

Comment 4 jpacner 2014-07-23 14:08:15 UTC
List of patches present on mutt-1.5.20-6.20091214hg736b6a.el6:
http://pkgs.devel.redhat.com/cgit/rpms/mutt/commit/?h=rhel-6.6&id=2b1e992892699aa337c0ec860bbeb0a4a675704e

Comment 5 Robert Scheck 2014-07-23 16:45:32 UTC
Why has this been reopened?

$ rpm -q --requires mutt-1.5.20-4.20091214hg736b6a.el6_5.x86_64 | grep libidn
libidn.so.11()(64bit)  
libidn.so.11(LIBIDN_1.0)(64bit)  
$

Comment 6 jpacner 2014-07-25 13:09:25 UTC
Let me apologize, it was caused by our update script which accidentaly grabbed a bad bug number.


Note You need to log in before you can comment on or make changes to this bug.