Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228072 - 2.5.1p3 released
Summary: 2.5.1p3 released
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: amanda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lukas Vrabel
QA Contact:
URL:
Whiteboard:
: 225486 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-09 21:00 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-03 10:27:23 UTC


Attachments (Terms of Use)
Update to 2.5.1p3 (deleted)
2007-02-09 21:00 UTC, Orion Poplawski
no flags Details | Diff

Description Orion Poplawski 2007-02-09 21:00:04 UTC
Any chance we can get 2.5.1p3 into F7?  I've been running 2.5.1p1 for a while
without trouble.  I'll be running with 2.5.1p3 starting this week.  I've
attached a patch.  I've already submitted some selinux changes for 2.5.1 which
have been applied to FC6+.

Many patches that where applied for 2.5.0p1 have been applied upstream.

Comment 1 Orion Poplawski 2007-02-09 21:00:05 UTC
Created attachment 147806 [details]
Update to 2.5.1p3

Comment 2 Lukas Vrabel 2007-03-28 13:39:17 UTC
I will consider upgrade, but it probably wont be in FC7

Comment 3 Lukas Vrabel 2007-03-29 10:20:26 UTC
*** Bug 225486 has been marked as a duplicate of this bug. ***

Comment 4 Lukas Vrabel 2007-04-03 10:27:23 UTC
So I found out that its actually 2.5.1p3 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.