Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228064 - firefox does always use english as UI locale
Summary: firefox does always use english as UI locale
Keywords:
Status: CLOSED DUPLICATE of bug 212805
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-09 19:57 UTC by Thorsten Leemhuis
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 21:05:20 UTC


Attachments (Terms of Use)
use langpacks as UILocale if they are found (deleted)
2007-02-09 19:57 UTC, Thorsten Leemhuis
no flags Details | Diff

Description Thorsten Leemhuis 2007-02-09 19:57:17 UTC
Description of problem:
firefox always use English as UI locale, even if LANG is set to de_DE.UTF-8.
Attached patch fixes it. The idea is stolen from the firefox startup script from
FC-6 and slightly adjusted for firefox 2.0.

Comment 1 Thorsten Leemhuis 2007-02-09 19:57:18 UTC
Created attachment 147800 [details]
use langpacks as UILocale if they are found

Comment 2 Christopher Aillon 2007-02-09 21:05:20 UTC
https://www.redhat.com/archives/fedora-cvs-commits/2007-February/msg00639.html

*** This bug has been marked as a duplicate of 212805 ***


Note You need to log in before you can comment on or make changes to this bug.