Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228063 - Desktop Effects break Remote Desktop
Summary: Desktop Effects break Remote Desktop
Keywords:
Status: CLOSED DUPLICATE of bug 208983
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-09 19:54 UTC by Florin Andrei
Modified: 2018-04-11 12:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-01 11:20:14 UTC


Attachments (Terms of Use)

Description Florin Andrei 2007-02-09 19:54:49 UTC
Description of problem:
Enable Desktop Effects.
Enable Remote Desktop.
Go to another machine and VNC back to this desktop.
In the VNC client, the remote desktop is not updated. The commands (mouse,
keyboard) are being sent to the VNC server, and the desktop does respond
properly, but no image updates show up on the VNC client.
Disable Desktop Effects and any VNC session after that works fine.

Version-Release number of selected component (if applicable):
compiz-0.3.6-2.fc7
kernel-2.6.20-1.2922.fc7
kmod-nvidia-1.0.9746-1.2.6.20_1.2922.fc7
07:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GT] (rev a1)

How reproducible:
only tried once

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2007-03-02 17:31:45 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.

Comment 2 Vaclav "sHINOBI" Misek 2007-06-19 13:14:32 UTC
This bug should be marked as duplicate of 208983

Comment 3 Matěj Cepl 2007-11-01 11:20:14 UTC

*** This bug has been marked as a duplicate of 208983 ***


Note You need to log in before you can comment on or make changes to this bug.