Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228047 - cleanup initrds in /boot on kernel removal
Summary: cleanup initrds in /boot on kernel removal
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: module-init-tools
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jon Masters
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-09 18:28 UTC by Jon Masters
Modified: 2018-10-19 21:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-12 03:34:38 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0659 normal SHIPPED_LIVE module-init-tools bug fix and enhancement update 2007-10-30 15:04:13 UTC

Description Jon Masters 2007-02-09 18:28:17 UTC
Description of problem:

I think that, post removal, we should have the kernel RPM remove not only the
existing initrd but also any that the Driver Update Program has created for that
kernel being removed - helps with /boot initrd buildup.

Comment 2 RHEL Product and Program Management 2007-04-17 19:48:08 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Ernie Petrides 2007-06-19 19:53:04 UTC
*** Bug 222274 has been marked as a duplicate of this bug. ***

Comment 6 Jon Masters 2007-06-26 05:31:43 UTC
Tagged with: module-init-tools-3_3-0_pre3_1_23_el5

Comment 8 Joshua Giles 2007-07-05 19:32:57 UTC
This bug cannot be verified until bz 224076 is fixed.

Comment 9 nakazawa 2007-07-13 08:39:24 UTC
We are not authorized to access bug #224076.
Could you tell us what the problem is like please?
We are interested in this issue, since it is 
affecting the resolution of BZ#228047.


Note You need to log in before you can comment on or make changes to this bug.