Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228006 - Missing several sata drivers
Summary: Missing several sata drivers
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: David Lehman
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-09 14:48 UTC by John Robertson
Modified: 2008-10-31 07:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-31 07:32:39 UTC


Attachments (Terms of Use)
Patch for module-info file (deleted)
2007-02-09 14:48 UTC, John Robertson
no flags Details | Diff
Update specfile (deleted)
2007-02-09 14:49 UTC, John Robertson
no flags Details

Description John Robertson 2007-02-09 14:48:07 UTC
Description of problem:

Installation fails on some SATA based systems because no entries exist in
"module-info" for sata_qstor, sata_sil24, sata_uli.

Version-Release number of selected component (if applicable):
10.1.1.46-1

How reproducible:
Attempt to install RHEL onto a drive connected to one of the controllers listed
above.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Robertson 2007-02-09 14:48:07 UTC
Created attachment 147774 [details]
Patch for module-info file

Comment 2 John Robertson 2007-02-09 14:49:43 UTC
Created attachment 147775 [details]
Update specfile

Specfile which includes patch & comments.

Comment 5 Denise Dumas 2008-02-28 19:23:03 UTC
If one of the Anaconda team completes their priority assignments before Beta
freeze, we will attempt this. 

Comment 6 Denise Dumas 2008-04-15 21:13:45 UTC
Unfortunately, we did not have enough time to get this one in before Beta
freeze. Moving to 5.3.


Comment 7 RHEL Product and Program Management 2008-10-02 10:36:21 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 8 Alexander Todorov 2008-10-03 14:03:06 UTC
John,
will you be able to test this? Our QE lab doesn't seem to have systems with said controllers.

Comment 10 Ludek Smid 2008-10-27 20:54:22 UTC
John,
could you respond to Alex's NEEDINFO query (see comment #8)?

Comment 11 John Robertson 2008-10-31 02:26:39 UTC
(In reply to comment #8)
> John,
> will you be able to test this? Our QE lab doesn't seem to have systems with
> said controllers.

Alexander,

I no longer have a system which can test the patch. Sorry.

Comment 13 RHEL Product and Program Management 2008-10-31 07:32:39 UTC
Quality Engineering Management has reviewed and declined this request.  You may
appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.