Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 228 - bad file /etc/shells when upgrading
Summary: bad file /etc/shells when upgrading
Keywords:
Status: CLOSED DUPLICATE of bug 365
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: zsh
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-30 08:34 UTC by eg
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-09 21:13:32 UTC


Attachments (Terms of Use)

Description eg 1998-11-30 08:34:34 UTC
When upgrading to 5.2. The /etc/shells file is changed and
set to a value which does not contain (at least) /bin/zsh.

		-- Erick

PS: This is probably not a zsh problem, but /etc/shells
doesn't seem to belong to any package.

Comment 1 David Lawrence 1998-12-04 17:56:59 UTC
I did an upgrade from 5.1 to 5.2 and this file was not changed. Also
it does not contain an entry for /bin/zsh in either 5.1 or 5.2
installations.

Comment 2 Jay Turner 1998-12-09 21:13:59 UTC
*** This bug has been marked as a duplicate of 365 ***


Note You need to log in before you can comment on or make changes to this bug.