Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227937 - gnomad2 can't read local files metadata for OGGs
Summary: gnomad2 can't read local files metadata for OGGs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnomad2
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Linus Walleij
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 23:24 UTC by Gian Paolo Mureddu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 07:25:18 UTC


Attachments (Terms of Use)

Description Gian Paolo Mureddu 2007-02-08 23:24:31 UTC
Description of problem:
Gnomad2 doesn't seem to be able to read/edit metadata information from Ogg files
 on the local filesystem (synchronized files are read just fine, and are
editable). All Ogg files with metadata are seen as <unknown>.

Version-Release number of selected component (if applicable):
Gnomad2-2.8.11

How reproducible:
Always

Steps to Reproduce:
1. Open Gnomad2
2. Point to a location with Ogg files with metadata information, loading the
directory will be almost instantaneous
3. Try to edit the metadata of the files.
  
Actual results:
The edit window doesn't open, and the files show <unknown> metadata information

Expected results:
The files to be read correctly

Additional info:

Comment 1 Linus Walleij 2007-02-09 07:25:18 UTC
This is not a part of Gnomad2 featureset and not a bug.
Please file a feature request with upstream instead,
see http://sourceforge.net/projects/gnomad2

Comment 2 Gian Paolo Mureddu 2007-02-09 18:07:15 UTC
Ahh... I did not know it wasn't part of the featureset of Gnomad2, my bad.


Note You need to log in before you can comment on or make changes to this bug.