Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227850 - Not a bug: bootprams needed for clean boot of Gateway MX6436 laptop
Summary: Not a bug: bootprams needed for clean boot of Gateway MX6436 laptop
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 427887
TreeView+ depends on / blocked
 
Reported: 2007-02-08 15:56 UTC by Peter Trenholme
Modified: 2008-01-08 03:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-08 03:43:34 UTC


Attachments (Terms of Use)

Description Peter Trenholme 2007-02-08 15:56:28 UTC
Description: Just a FYI re the bootparams I need to set to get a "clean" boot of
my Gateway MX6436 laptop.

Specifically, I need pci=assign-busses,nommconf enable_8254_timer to get a clean
(no error messages) boot.

I'm not actually sure if this is where I should post this, but I'm hopeful that
you can forward it to wherever it needs to go.

Version-Release number of selected component (if applicable):

All kernels in FC4, FC5, FC6 so far. (I just got annoyed enough to "fix" it this
morning.)

How reproducible:

Every boot without the options set

Steps to Reproduce:
1. Remove option setting from GRUB boot line
2. Reboot system
3. Look at output of "dmesg" for "bug" reports
  
Actual results:
 Good boot with "BIOS bug" reports

Expected results:
 Good boot

Additional info:

 The system does, in fact, boot with the "BIOS bug" messages, so this is just an
information report, not a bug report.

Comment 1 Jon Stanley 2008-01-08 01:47:12 UTC
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!

Comment 2 Peter Trenholme 2008-01-08 03:33:15 UTC
In Fedora 8, only the "enable_8254_timer" option is needed.

Comment 3 Jon Stanley 2008-01-08 03:43:34 UTC
Given that it is a BIOS thing, and there's a workaround, I'm going to close this
NOTABUG.  Feel free to re-open if you feel that this is incorrect


Note You need to log in before you can comment on or make changes to this bug.