Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227824 - avahi-sharp installed to /usr/lib not /usr/lib64
Summary: avahi-sharp installed to /usr/lib not /usr/lib64
Keywords:
Status: CLOSED DUPLICATE of bug 185692
Alias: None
Product: Fedora
Classification: Fedora
Component: avahi
Version: 6
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 13:40 UTC by Sean McNamara
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-11 11:42:03 UTC


Attachments (Terms of Use)

Description Sean McNamara 2007-02-08 13:40:58 UTC
Description of problem:
This avahi-sharp package installs itself into the gac at /usr/lib/mono rather
than /usr/lib64/mono. As far as I know, they should reside in /usr/lib64/mono.


Version-Release number of selected component (if applicable):
avahi-sharp 0.6.16-2.fc6@x86_64

How reproducible:
100% reproducible

Steps to Reproduce:
1. Install avahi-sharp 0.6.16-2.fc6@x86_64. 
2. Notice that there is no avahi-sharp under /usr/lib64/mono.

Actual results:
The assemblies are installed, but they are in /usr/lib/mono.

Expected results:
The assemblies are installed, but they are in /usr/lib64/mono.

Additional info:
This bug was encountered while attempting to compile the latest banshee build.
When it is built in long mode, it looks under /usr/lib64/mono for its assemblies.

Comment 1 Martin Bacovsky 2007-04-11 11:42:03 UTC
This issue should be fixed in avahi-0.6.16-4.fc6.

*** This bug has been marked as a duplicate of 185692 ***


Note You need to log in before you can comment on or make changes to this bug.