Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227818 - gnome-control-center is missing system-config-* settings.
Summary: gnome-control-center is missing system-config-* settings.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 12:50 UTC by Mayank Jain
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-08 20:43:11 UTC


Attachments (Terms of Use)

Description Mayank Jain 2007-02-08 12:50:26 UTC
Description of problem:
Ever since gnome-control-center moved to a windowed app, it is missing buttons
for system-config-* packages.

For example, I cannot run system-config-services from the gnome-panel menu, but
now have to start it from the command line.

Version-Release number of selected component (if applicable):
control-center-2.17.90-5.fc7

How reproducible:
Everytime

Note (& a question) - Are we going to get our regular "System" menu back or will
it be a control-center-app?

Comment 1 A S Alam 2007-02-08 13:41:51 UTC
I found some changes in following release (8Feb rawhide)
gnome-panel-2.17.91-1.svn20070207.fc7

Mayank, would you please update and check whether something change for you?

thanks

Comment 2 Matthias Clasen 2007-02-08 20:43:11 UTC
Fixed in rawhide

Comment 3 Mayank Jain 2007-02-09 07:00:01 UTC
Installing gnome-panel-2.17.91-1.svn20070207.fc7
Thanks :)


Note You need to log in before you can comment on or make changes to this bug.