Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227807 - setroubleshoot browser doesn't allow multiple entry deletion
Summary: setroubleshoot browser doesn't allow multiple entry deletion
Keywords:
Status: CLOSED DUPLICATE of bug 227806
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 11:02 UTC by Erik Bussink
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-08 14:09:53 UTC


Attachments (Terms of Use)

Description Erik Bussink 2007-02-08 11:02:35 UTC
Description of problem:

The setroubleshoot browser only allows a single entry deletion. Even selecting 
multiple entries in the filter column, doesn't allow a simple multiline 
deletion.

Version-Release number of selected component (if applicable):

setroubleshoot 1.3.1

How reproducible:

Everytime

Steps to Reproduce:
1. launch setroubleshoot browser on a selinux enabled RHEL5 B2
2. select multiple entries in the filter column
3. attempt to delete these entries
  
Actual results:


Expected results:


Additional info:

Comment 1 Erik Bussink 2007-02-08 13:53:14 UTC
Aargh... each time I enter a bug in Bugzilla I get a page with the following 
error message : The product name '' is invalid or does not exist. 
So I attempt to to fix it with a back and re-submit.

This bug is a duped from 227806


Comment 2 Daniel Walsh 2007-02-08 14:09:53 UTC

*** This bug has been marked as a duplicate of 227806 ***


Note You need to log in before you can comment on or make changes to this bug.