Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227779 - KQemu is now free (GPL2), please include it
Summary: KQemu is now free (GPL2), please include it
Keywords:
Status: CLOSED DUPLICATE of bug 227516
Alias: None
Product: Fedora
Classification: Fedora
Component: qemu
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL: http://fabrice.bellard.free.fr/qemu/k...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 02:19 UTC by k3dzngrp8w2xtc9
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-08 07:24:48 UTC


Attachments (Terms of Use)

Description k3dzngrp8w2xtc9 2007-02-08 02:19:28 UTC
Description of problem:
Fabrice released KQemu accelerator kernel module under GPL v2 on 6th of
February. I think should be included in Fedora, possibly within the qemu package.


Version-Release number of selected component (if applicable):
qemu-0.8.2-4.fc6


Expected results:
KQemu support out-of-the-box.


Dreams:
Virt-manager integration.

Comment 1 David Woodhouse 2007-02-08 07:24:48 UTC

*** This bug has been marked as a duplicate of 227516 ***


Note You need to log in before you can comment on or make changes to this bug.