Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227761 - The links only display the first letter right the rest are underscores
Summary: The links only display the first letter right the rest are underscores
Keywords:
Status: CLOSED DUPLICATE of bug 227406
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL: http://forums.ketsujin.com/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 23:02 UTC by Denis Tumpic
Modified: 2018-04-11 07:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-07 23:46:11 UTC


Attachments (Terms of Use)

Description Denis Tumpic 2007-02-07 23:02:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20070207 Fedora/1.5.0.9-2 Firefox/1.5.0.9 pango-text

Description of problem:
When not using pango enabled Firefox 1.5.0.9-2 and generally browsing many links are exchanged into first letter good the rest of the link becomes _ (underscores.)

Version-Release number of selected component (if applicable):
1.5.0.9-2

How reproducible:
Always


Steps to Reproduce:
1.export MOZ_ENABLE_PANGO=0
export MOZ_DISABLE_PANGO=1

2. start FireFox
3. Browse randomily and see the pages render with mostly _

Actual Results:
Horrid web page rendering

Expected Results:
Render perfectly as when running it with :
unset MOZ_DISABLE_PANGO
unset MOZ_ENABLE_PANGO
firefox

Additional info:
I remember some word that firefox would not work without Pango in the future... is this that "future?"

Comment 1 Matěj Cepl 2007-02-07 23:46:11 UTC

*** This bug has been marked as a duplicate of 227406 ***

Comment 2 Denis Tumpic 2007-02-08 00:07:18 UTC
I though I had posted something yesterday but I couldn't find it today with the
search tool. Bugzillas search tool really needs some TLC.


Note You need to log in before you can comment on or make changes to this bug.