Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227736 - Is it possible to make RHEL5 user friendly to start Sybase ASE?
Summary: Is it possible to make RHEL5 user friendly to start Sybase ASE?
Keywords:
Status: CLOSED DUPLICATE of bug 227735
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: glibc
Version: 5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 20:56 UTC by Humphrey Lam
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-07 20:59:04 UTC


Attachments (Terms of Use)

Description Humphrey Lam 2007-02-07 20:56:29 UTC
Description of problem:
Sybase ASE 15.0 and 12.5.4 fails to start in RHEL5 in a default environment 
setting.   This problem is avoided by defining environment variable 
LD_POINTER_GUARD and set to 0.
    export LD_POINTER_GUARD=0

This deviates from RHEL3 and RHEL4.   Is it possible to make RHEL5 user 
friendly to start Sybase ASE by not having to define LD_POINTER_GUARD in the 
user environment?

Version-Release number of selected component (if applicable):


How reproducible:
Start Sybase ASE without defining LD_POINTER_GUARD.   This will mess up the 
setjmp() and longjmp() call in the ASE.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jakub Jelinek 2007-02-07 20:59:04 UTC

*** This bug has been marked as a duplicate of 227735 ***


Note You need to log in before you can comment on or make changes to this bug.