Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227716 - FC6 will not install
Summary: FC6 will not install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 18:45 UTC by Jon Hamelin
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-05 17:03:08 UTC


Attachments (Terms of Use)
exception (deleted)
2007-02-07 18:45 UTC, Jon Hamelin
no flags Details

Description Jon Hamelin 2007-02-07 18:45:10 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jon Hamelin 2007-02-07 18:45:11 UTC
Created attachment 147585 [details]
exception

Comment 2 David Cantrell 2007-02-07 19:02:51 UTC
Your log file is seriously messed up.  Looks like a bad hard disk.  I do see
this as well:

error: unpacking of archive failed on file /usr/bin/toe;45ca0c24: cpio: MD5 sum
mismatch

Comment 3 David Cantrell 2007-03-05 17:03:08 UTC
Closing as not a bug as it clearly looks like a hardware issue.


Note You need to log in before you can comment on or make changes to this bug.