Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227713 - avc denied for hald
Summary: avc denied for hald
Keywords:
Status: CLOSED DUPLICATE of bug 227704
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 18:30 UTC by David Nielsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-07 23:03:19 UTC


Attachments (Terms of Use)

Description David Nielsen 2007-02-07 18:30:13 UTC
Description of problem:
HAL fails on startup and the following AVC is seen in dmesg:

audit(1170872559.797:8): avc:  denied  { write } for  pid=4679
comm="hald-generate-f" name="hald" dev=dm-3 ino=4653249
scontext=user_u:system_r:hald_t:s0 tcontext=system_u:object_r:var_t:s0 tclass=dir

Version-Release number of selected component (if applicable):
hal-0.5.9-0.git20070206.1.fc7
selinux-policy-targeted-2.5.2-5.fc7

How reproducible:
100%

Comment 1 Will Woods 2007-02-07 23:03:19 UTC

*** This bug has been marked as a duplicate of 227704 ***


Note You need to log in before you can comment on or make changes to this bug.