Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227701 - update iscsi and iser driver for RHEL 5.1
Summary: update iscsi and iser driver for RHEL 5.1
Keywords:
Status: CLOSED DUPLICATE of bug 234352
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Mike Christie
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 17:25 UTC by Mike Christie
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-01 02:10:57 UTC


Attachments (Terms of Use)

Description Mike Christie 2007-02-07 17:25:07 UTC
Description of problem:

This bugzilla is to update the iscsi and iser drivers in RHEL 5.1. Not a rebase,
but bring in the bugfixes from upstream.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2007-04-25 21:39:54 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Jay Turner 2007-05-03 19:38:28 UTC
Withholding QE ack as there's really no detail here about what bugs are fixed,
nor the corresponding patches.

Comment 3 Mike Christie 2007-06-01 02:10:57 UTC
I am closing this bug. I think it was a duplicate of this one
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=234352

And it was supposed to cover all the bits from (intel/ibm boot)
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=234214
and a handful of bug fixes, which we later made into seperate bugzillas.

*** This bug has been marked as a duplicate of 234352 ***


Note You need to log in before you can comment on or make changes to this bug.