Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227692 - HTS: info failed when hts is running on kernel-PAE
Summary: HTS: info failed when hts is running on kernel-PAE
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 5
Hardware: i686
OS: Linux
medium
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 16:43 UTC by Danny Trinh
Modified: 2008-07-16 21:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 14:08:14 UTC


Attachments (Terms of Use)
PE1955-MEM-RHEL5-i686.rpm (deleted)
2007-02-07 16:43 UTC, Danny Trinh
no flags Details

Description Danny Trinh 2007-02-07 16:43:04 UTC
Description of problem:
Because kernel-xen can't handle more that 16GB memory, I ran memory test on
kernel-PAE. The memory test passed but info failed (kernel tainted)

Version-Release number of selected component (if applicable):
hts R23

How reproducible:
every time

Steps to Reproduce:
1.Run hts on system with more than 16GB. My case: PE1955 + 32GB RAM
2.
3.
  
Actual results:
info failed

Expected results:

must pass
Additional info:

Comment 1 Danny Trinh 2007-02-07 16:43:05 UTC
Created attachment 147567 [details]
PE1955-MEM-RHEL5-i686.rpm

Comment 5 Danny Trinh 2007-02-08 22:56:56 UTC
According to bug#227910, kernel-xen has a limitation. What do we need to certify
for this system with 32GB RAM?

Comment 6 Danny Trinh 2007-02-09 16:13:22 UTC
Any process on this bug?

Comment 7 Greg Nichols 2007-02-12 17:56:07 UTC
Fixed R25

Comment 8 Danny Trinh 2007-02-22 14:47:23 UTC
Yes, It worked on R25.


Note You need to log in before you can comment on or make changes to this bug.