Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227685 - signature defaults to None (in Evolution), no way to set default
Summary: signature defaults to None (in Evolution), no way to set default
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 15:58 UTC by Karsten Wade
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-07 16:30:08 UTC


Attachments (Terms of Use)

Description Karsten Wade 2007-02-07 15:58:59 UTC
This seems to be a regression of behavior.  In all previous version of
Evolution, you could set a default signature that appeared automatically at the
bottom of a new compose window.

The current evolution in FC6 (evolution-2.8.2.1-3.fc6) does not pull up a
default signature.  There is a drop-down to choose from the list of signatures
(None, Autogenerated, {Named}), but no signature appears by default.  Bit of a
PITA to select the default.

I searched around for solutions (or other complaints) and found none.  This
isn't just happening to me, is it?  I do have some old Evolution settings in
~/.evolution, although I tried not to override any new files when I copied the
configurations over.

Happy to file this upstream, as well; would that be GNOME's bugzilla?

thx - Karsten

Comment 1 Karsten Wade 2007-02-07 16:30:08 UTC
That was stupid of me.  I found the answer ten minutes later. :)  I probably
have been relying upon a config setting to do this for me, or otherwise forgot
that I manually set it.

For the record: Edit > Preferences > Mail Accounts > {Account} > Edit > Identity
(tab) > Signature (Choose)

Sorry for the distraction.

<roseanna_roseannadanna>
Never mind ...
</roseanna_roseannadanna>


Note You need to log in before you can comment on or make changes to this bug.