Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227630 - scim-tomoe can't find scim-helper-launcher
Summary: scim-tomoe can't find scim-helper-launcher
Keywords:
Status: CLOSED DUPLICATE of bug 227626
Alias: None
Product: Fedora
Classification: Fedora
Component: scim
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 06:13 UTC by Hu Zheng
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-07 06:17:02 UTC


Attachments (Terms of Use)

Description Hu Zheng 2007-02-07 06:13:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.8.0.7) Gecko/20061011 Fedora/1.5.0.7-7.fc6 Firefox/1.5.0.7

Description of problem:
After installed scim-tomoe and run it:
/usr/bin/scim-tomoe: line 32: /usr/lib/scim-1.0/1.4.0/scim-helper-launcher: No such file.
The real path should be /usr/lib/scim-1.0/scim-helper-launcher


Version-Release number of selected component (if applicable):
0.5.0 2.fc6

How reproducible:
Always


Steps to Reproduce:
1. Install scim-tomoe
2. run scim-tomoe
3. The error will be shown.

Actual Results:


Expected Results:


Additional info:

Comment 1 Jens Petersen 2007-02-07 06:17:02 UTC
Well yes this might be considered a scim bug - perhaps I should revert
our patch there.

But let me close this as a duplicate of bug 227626 for now.

*** This bug has been marked as a duplicate of 227626 ***


Note You need to log in before you can comment on or make changes to this bug.